City Building Games & Forums
August 27, 2014, 08:05:35 PM *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: CityBuilderGames.com is a gaming community made up of city building game enthusiasts that love such games as SimCity 4, Cities XL 2011, Anno 1701 and Anno 1404, all of the Tropico series of games and more.

Come discuss your favorite City Building game in our message forums that we have setup for all of the games listed above and so many more.  Registration is free and only takes a couple of minutes.
 
  Home   Forum   Help Search Login Register   *
Welcome, Guest. Please login or register.
Did you miss your activation email?
August 27, 2014, 08:05:35 PM

Login with username, password and session length
Recent Topics
[August 24, 2014, 12:58:54 PM]

[August 20, 2014, 04:13:25 PM]

[August 18, 2014, 09:53:43 PM]

[August 16, 2014, 05:55:15 AM]

[August 15, 2014, 11:33:58 PM]

[August 10, 2014, 07:47:09 AM]

[August 07, 2014, 02:09:40 AM]

[August 03, 2014, 09:20:53 AM]

[July 31, 2014, 05:41:18 PM]

[July 20, 2014, 08:31:39 AM]
Click the plus on this block if you did not receive your activation email when registering on this site
If you registered for membership on this site but have not yet received the confirmation activation email, there are 3 main reasons.

1. It ended up in your junk or spam folder, please look there to see if it's in there.

2. You did not enter your correct email address.  Please register with a new username and the correct email address and try again.

3. Your IP address and or your Email Address is listed in the Stop Forum Spam (spam protection) database as a known spammer and when either your IP address and or your email address appears in that database, your account can not be approved.  As such if you are a spammer, please move along, our community is too small for you to bother with.  If you are NOT a spammer, contact the owners of Stop Forum Spam and get your information removed from their database and register a new account.
Permissions

Members
Total Members: 3614
Latest: woz62
Stats
Total Posts: 31568
Total Topics: 2835
Online Today: 50
Online Ever: 273
(March 26, 2011, 05:00:14 AM)
Users Online
Users: 0
Guests: 28
Total: 31
CityBuilderGames.com! When you need a break from games of destruction, come here to discuss games of construction!

No matter the name of the game, we've got you covered here at City Builder Games.  Forums, downloads and much more are awaiting you here at the Citybuildergames.com

Pages: [1]   Go Down
  Print  
Author Topic: Are you getting the Server Unavailable message, read this...  (Read 5144 times)
0 Members and 1 Guest are viewing this topic.
City Builder
City Governor
Governor
City Mayor
*****

Reputation: +64/-771
Offline Offline

Gender: Male
Posts: 6394


-=R.I.P. Weston=-


WWW
« on: April 09, 2010, 07:08:18 AM »

Hi,
If you are getting the server unavailable or other connection error message in Settlers 7 you may want to try this...  This was suggested on the official Settlers 7 forum and it would appear that they removed the thread even though this works.

First though I must get the disclaimer out of the way...
You will be giving your trusted friend your username and password to your settlers 7 game, so make sure it's somebody that you can really really trust.  Not just somebody you met last month on the internet, but somebody you've known for a long time now, somebody that you know for 100% certain will not hijack your settlers 7 account.

If you are getting the server unavailable or other such message that won't allow you to play Settlers 7, ask a friend that you really really trust (see the bold red writing above?) to help you.

1. They MUST have the game and not be getting the error message that you are getting, so if you live in Australia or Africa and everybody in your country is getting the same error message preventing them from playing, you'll likely have to find somebody in another country that is not having getting the same connection problems that you are having.

2. Once you've found that special someone that you trust, give them your username and password to settlers 7.

3. They should then login to the game using your username and password.  Once in the game they should only have to change the title in your profile.  They can do this by clicking the profile icon at the top left of the screen, then select a title, it doesn't matter which one.

4. They will then exit the game in the normal fashion and let you know that they have completed your request.  It shouldn't take more than a minute or three to complete.

5. You should then login to the game and immediately change your password so that the account can't be hijacked by the person you trusted to do step 2 and 3 above.

You may now be able to play Settlers 7 where as before you could not.  Khalan and I did this to see if he could play and so all I did was to login, give his profile a title (Hawker I think) and then exit the game.  He then logged in and was able to play.

At this point in time, it does not work for everybody, theres obviously people that are going to get this error message and have the problem be something on their own computer or router that is causing the issue for some people, but it may well work for you and I hope that it does.

REMEMBER: Do this with somebody that you can really really trust  I'm talking trust them with your Settlers 7 account kind of trust.  I'm talking trust them with your personal information and know they won't go blabbing it to all your friends kind of trust.  Somebody that you can trust will not hijack your account kind of trust.

If there is anybody on our forums that have been here for a substantial amount of time (i.e. I know you, and you know me for several years now) that needs me to do this for them, let me know via PM on this forum.  I do NOT want to do this for unknown people or new people to our forums.  No offense but I don't want them coming back in 3 weeks complaining that I hijacked their account because somebody else managed to break into their account due to poor password selection or that they gave somebody (a real life friend) their account info to play the game and that person hijacked their account.  I hope you can understand this so for the new people to our site, please use somebody that you have known a while and can really really trust.

Note: Neither I, nor this website endorce this method of a fix, but it has been known to work but since you will be giving somebody your trust your username and password to settlers 7, you understand that by doing this, you are doing so by your own motivation and neither I, nor anybody associated with City Builder Games can be held responsible for any problems that you may incur by doing the above steps and we will NOT be liable for any damages to you, your account on Settlers 7 or anything for that matter.  In other words, if you do the above mentioned to get your settlers 7 game to finally work, you are doing so on your own and you can not hold us accountable for anything that goes wrong. 

If however after all the disclaimers and warnings you still do this, please let us know if it worked for you.  I know it worked for our member Khalan, however we don't know if it will continue to work or if it will revert back to stop working once more.
Logged

"Meat is Murder" - tasty tasty murder!
- I'm NOT a bird, I do NOT tweet


-= RIP Weston =-
Nov 26, 2005 - July 15, 2010
Khalan
City Attorney
****

Reputation: +12/-0
Offline Offline

Gender: Male
Posts: 765



« Reply #1 on: April 09, 2010, 02:30:27 PM »

I can confirm this worked great for me, thank you CB!

Interestingly, I'd temporarily changed my password to something else while CB was doing this for me.  I then logged in with the new password and everything worked great.  Afterwards, I changed my password via the Ubisoft website back to what it was originally.  Today I logged in and forgot to enter my old password (the launcher still had the temporary password) and it let me in, but gave me the 'server unavailable' message.  Logged back in with the proper password and everything works again.

Apparently the game launcher has some authentication issues.

Anyway, this fix will likely only be for those who haven't been able to play the game at all, like myself.  This probably won't help those who get the 'server unavailable' message occasionally, as that would be a problem on Ubisoft's end.


Don't know if this would work or not, but this is the information I received from support (after almost 2 weeks of waiting).
Quote
Hello there,

The Server's issue has been solved, if you are still unable to connect to our servers there is probably a problem in your installed software.

Please try this solution:

-First uninstall the Game and Game Launcher from Windows Control Panel.
-Manually delete the Game luncher's folder in Program files
- Click on the Start Menu.
- Click RUN, or in Windows Vista hold down the Windows key on the keyboard and press "R".
- In the box you have opened type "%Temp%" and click OK.
- This will open your Temporary folder.
- Click on the Tools menu then choose Folder Options (in Windows Vista click on the Organize menu and choose Folder and Search Options).
- Click on the view tab and tick the box labelled "show hidden files and folders".
- Press Apply then OK.
- Delete all files within the Temporary Folder.
3-Restart your Computer
4-Reinstall the game.
5-Note that you will only need your Ubisoft Username & Password to access
the game

Kind Regards:
Alessandro
Ubisoft technical Support
Logged
MaxKos
City Council
**

Reputation: +2/-1
Offline Offline

Gender: Male
Posts: 139



« Reply #2 on: April 23, 2010, 01:33:18 PM »

 Thumbs Up

Many thanks Khalan for this information

I was on the verge of returning the game after weeks of frustration, but after reading this and following it scupulously and returning my internet to its most basic i.e connecting the PC via the modem instead of router config and disabling Firewall and Antivirus.

Reinstalled the game and without those remaindered files which are left over from a previous instal which effect a clean installation, especially patches. Incidentally from April 22nd only the new complete Patch ver 1.03.1230 is installed and the Licence key is required to be keyed in along with log in of the the account first registered, started up the game with fingers crossed and lo and behold after the Woman on the Horse and the Candle slowly burning down, the game started all singing and dancing and performed flawlessly, the artwork and graphic effects are stunning and the amount of skill, work and effort that has gone into this is mind boggling, if you take a minute to look at the closing credts in the Titles the amount of resources and manhours, skill and artistry that this multinational team has put into this is incredible - new car launches take less!

I've posted this fix on the Settlers Discussion forum and given you due credit, if only Ubisoft had put this on their official Support Site they would have saved much angst and gnashing of teeth and not lost so much goodwill, as Pad 11 said I'm not lambasting them because at least they support developers lile BlueByte and Funatics who make these wonderful Citybuilding style games which are growing increasingly scarce

PS Thanks once again for your post, you've made one person at least very happy


 Smiley Blink On the Settlers Discussion forum I'm known as Maxim_699
Logged
Khalan
City Attorney
****

Reputation: +12/-0
Offline Offline

Gender: Male
Posts: 765



« Reply #3 on: April 23, 2010, 10:03:07 PM »

Glad it helped!  Not my fix though, just the info I received from support.
Logged
MaxKos
City Council
**

Reputation: +2/-1
Offline Offline

Gender: Male
Posts: 139



« Reply #4 on: April 24, 2010, 12:16:33 PM »

Hi Khalan

How's it hanging Down Under Sport (Second reading, inuendo not intended)

I read in one of your earlier posts that you were interested in playing Castle Strike but were having difficulty getting it in good ole Oz.

Well for my sins I live in the UK now and I'm sure could find you a copy, worst case scenario if none available I could burn you a copy if not too much security and no licence key involved and mail it to you, if you PM me your address.

I can verify Coconut Kid's appraisal and say its a great game, although in Skirmish, if I remember the AI cheated and was on you before it was humanly possible to erect a defence.

I'll be going to Malaysia for a few months for a look see in late May so there's still time.

One good turn deserves another, let me know if you're interested.
Logged
CoconutKid
City Attorney
****

Reputation: +2/-4
Offline Offline

Gender: Male
Posts: 641


WWW
« Reply #5 on: April 25, 2010, 07:48:53 AM »

..., although in Skirmish, if I remember, the AI cheated and was on you before it was humanly possible to erect a defence. ...

Speaking in general terms about games:

I wonder (really I do) if it is a "cheat" or a development error or "what" -- if the AI thinks\acts at its speed while you think at yours?

Isn't it sort of like complaining that your pet parrot keeps outwitting you?

At least it seems fair to admit that the AI has less to work with, don't you think?

Looking around cautiously Questioning Smiley Blink
Logged
Khalan
City Attorney
****

Reputation: +12/-0
Offline Offline

Gender: Male
Posts: 765



« Reply #6 on: April 25, 2010, 08:07:49 AM »

Thanks MaxKos, I appreciate that.  I lost interest in it though, so don't worry about it.
Logged
Pages: [1]   Go Up
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.18 | SMF © 2013, Simple Machines
TinyPortal v0.9.8 © Bloc
Valid XHTML 1.0! Valid CSS!
Page created in 1.515 seconds with 27 queries.

Google visited last this page August 25, 2014, 10:13:30 AM